This is no request thread! HP COMPAQ bioses, how to modify the bios?

Discussion in 'BIOS Mods' started by Yen, Aug 6, 2009.

  1. msdoing

    msdoing MDL Novice

    Oct 24, 2009
    2
    0
    0
    hi, all
    my laptop is 8510p, how can i change to slic2.1?

    i saw 8510p is in the latest list of Windows® 7 Upgrade Option Program from HP from this thread, but it still is F.15 in hp.com.

    should i wait ? or it won't have a new one?

    thanks
     
  2. tamarinde

    tamarinde MDL Novice

    Aug 16, 2009
    28
    0
    0
    No slic 2.1 for us yet.

    In case anyone is interested; HP now has Windows 7 drivers on its website.
     
  3. msdoing

    msdoing MDL Novice

    Oct 24, 2009
    2
    0
    0
    8510p too?

    where's drivers? i can't find it. Is there any new about HP ProtectTools Security Suite ?
     
  4. tamarinde

    tamarinde MDL Novice

    Aug 16, 2009
    28
    0
    0
    Just HP xx30w and xx30p drivers are online.
     
  5. xBaSToSx

    xBaSToSx MDL Novice

    Aug 24, 2009
    8
    0
    0
    No drivers needed for 8x10 series , everything is supported out of the box, except the fingerprint (downloaded package via windows update does not work..even on 8x30 series) I use UPEK Protector suite free edition instead and it work great.
    However this is not the subject of this thread and there is no solution for double slic machines like 8510 or 8710 at the moment.
     
  6. patghi

    patghi MDL Novice

    Sep 21, 2009
    14
    0
    0
    Friends

    TTAV134:

    fr40 had requested a Moded Bios for the HP 530 with bios F.07 and you said:

    hi,

    here http://forums.mydigitallife.info/sho...60#post=111460

    Thanks for your help to fr40.

    That moded bios is not working to mod the bios F.07 from HP 530.

    Anyone knows which one moded bios is working to.

    Thank you to all friends of this important forum.:(
     
  7. TTAV134

    TTAV134 MDL Expert

    Mar 1, 2009
    1,559
    623
    60
    users have report success with this particular BIOS mod, so what does mean "not working"?
    Can you provide more informations.
     
  8. w_bufffet

    w_bufffet MDL Junior Member

    Oct 22, 2009
    73
    0
    0
    Thanks for the help, i downloaded the DMI utilities, tried all of them. HPBI103.exe read SLP say its disabled, but write SLP ON produce error 0x87 and does not change the state of the SLP. Any ideas?
     
  9. TTAV134

    TTAV134 MDL Expert

    Mar 1, 2009
    1,559
    623
    60
    when Machine is shipped with non-Vista OS, SKU is set to 0, try all dmi tools you can found to set SKU to 1.
     
  10. solracna

    solracna MDL Member

    Nov 3, 2007
    118
    0
    10
    It means that Everest reports it as SLIC 2.0 and not 2.1 as it should!
    :)
    Pls help us!
    Solracna
     
  11. w_bufffet

    w_bufffet MDL Junior Member

    Oct 22, 2009
    73
    0
    0
    ok, i tried all the tools inclduing the newer cpc_dmi tools i found on some site, but i am getting nowhere with it. Unable to set SLP to ON, unable to change SKU (or read it), and cpc_dmi tools require a "featurebyte" which i can not find on or inside my system anywhere. Anybody has an idea how to maybe add the SLIC to my DC7900 machine and enable it to be shown?
     
  12. TTAV134

    TTAV134 MDL Expert

    Mar 1, 2009
    1,559
    623
    60
  13. solracna

    solracna MDL Member

    Nov 3, 2007
    118
    0
    10
  14. TTAV134

    TTAV134 MDL Expert

    Mar 1, 2009
    1,559
    623
    60
  15. solracna

    solracna MDL Member

    Nov 3, 2007
    118
    0
    10
    It worked!!!
    I did the HPBI103.EXE thing, flashed again, removed Wow loader and Win 7 is still activated!
    SLIC dump now reports SLIC 2.1
    Thank you so much!
    Solracna