Post all forum Bugs here

Discussion in 'Suggestions and Feedback' started by Forever, Dec 27, 2014.

  1. Forever

    Forever Guest

    #1 Forever, Dec 27, 2014
    Last edited by a moderator: Dec 27, 2014
    No need to create multiple threads,just post your problem/bug here and Admin/Moderator will take care of it.
     
  2. humsearshad

    humsearshad MDL Junior Member

    May 8, 2014
    81
    9
    0
    Problem loading MDL forum in UC Browser, whereas Opera works fine
    already reported this bug but still not solved
    you guys should take this bug seriously :/
     
  3. Yen

    Yen Administrator
    Staff Member

    May 6, 2007
    10,595
    9,830
    340
    This isn't a bug. It happens for instance when one is typing a reply whilst the session has been logged off and one pushes submit or the back button....




    I had replied already. The bug is on their side! UC browser on android 10.1.0.527 for instance opens MDL fine, mobile and full site!
    Besides of that the UC browser asks for too many rights (read device ID and phone stats and no., read e-mail attachments, read device and app chronic?!?)

    I use FF...what matters most to me is privacy.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Forever

    Forever Guest

    Exactly why wud it occur :thinking:
    and i had checked 'Remember Me' option, its always checked by default and i don't interfere with it, so :naughty:
     
  5. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,091
    1,716
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Forever

    Forever Guest

  7. Yen

    Yen Administrator
    Staff Member

    May 6, 2007
    10,595
    9,830
    340
    That's strange....
    The one above from me is shown...anyway the others aren't.....something is wrong with the counters, though. You've received 103 likes and your post count is 92...can run recount later...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    16,587
    13,831
    340
    @Yen

    When a post is permanently moved by any admin or mod, it doesn't appear as a result under 'Find latest posts' or 'View Forum Posts' (both are same) until the internal database is refreshed.

    We already have this discussion in the Moderation Lounge sometimes ago.

    :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. humsearshad

    humsearshad MDL Junior Member

    May 8, 2014
    81
    9
    0
    I have reported the UC team about this bug, waiting for their response..
     
  10. Yen

    Yen Administrator
    Staff Member

    May 6, 2007
    10,595
    9,830
    340

    I have queried the database directly via SQL command. All your 119 Thanks/likes you have received are listed in the database. I need to find out why they are not listed in the thanks/likes tab.
    TBH the programmer of that thanks plugin is a noob he uses sloppy and resource-hungry inconvenient code...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Forever

    Forever Guest

    #13 Forever, Feb 4, 2015
    Last edited by a moderator: Feb 4, 2015
    @YEN take ur tym also since u thanked a comment of mine, i can see ppl liking my post in the thanks tab.
    So maybe u need to thank/like my posts more often :tooth:

    http://forums.mydigitallife.info/th...-Share-your-favorite-music-here!?goto=newpost
    this thread is very resource hungry, dunno the reason....
    I m using FF and it wud peak the sys cpu usage, ram usage,etc.
    Slimrock,who uses Chrome, also told of similar problems.
    More often than not the page wud hang up, and show script is taking too long to load with the effects as stated above.
    Have a look :rolleyes:

    Edit: just noticed ur thanx is gone :eek: :druff: forums.mydigitallife.info/members/473342-Forever?tab=thanks
     
  12. Yen

    Yen Administrator
    Staff Member

    May 6, 2007
    10,595
    9,830
    340
    Yes my thanks is gone from the list, that is very strange....:confused:
    The mentioned thread is very resource hungry because it has lots of external links to YouTube vids/page.....the process to show up a vid window from there is resource hungry...pages there with less vids load normally...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Forever

    Forever Guest

    ok so i will blacklist that thread :tankyou:
     
  14. Yen

    Yen Administrator
    Staff Member

    May 6, 2007
    10,595
    9,830
    340
    Why?
    It loads quite well using FF and a 5 years old coreI7/6GB RAM lol and even better on Linux mint....


    You also can use the printable version of the forums display.... http://forums.mydigitallife.info/printthread.php?t=22774&pp=10&page=1 or configure your browser not to load external vid links...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Forever

    Forever Guest

    maybe u have a gud connection, but here sadly no....
    moreover if u like a post there, it tends to reload the vid again, u can check urself.
    the printable version is :beee:
    i chose to ignore that thread, no problem ... :smile3:
     
  16. leebo_28

    leebo_28 MDL Senior Member

    Jun 12, 2011
    442
    158
    10
    yep..5 second page load for me on FF
     
  17. netia

    netia MDL Novice

    Jan 21, 2015
    33
    5
    0
    #20 netia, Feb 5, 2015
    Last edited: Feb 6, 2015
    :confused: :confused: :confused:

    In Post Likes/Thanks section of my profile the relevant info can be seen on first page only.
    On the second page there is a statement : "no results to show", what isn't true obviously.


    [EDIT :

    More strange :

    Few hours after writing the original post here - the first Likes/Thanks info appeared on page 2. But only one of those still missing.
    It refered to Likes I clicked on Jan.26. But it wasn't the first one.

    Still there is no Thanks clicked by Bonfire for my post on Jan,23 . I remember it since it was the first Thanks received by me.
    .... And probably some other from the gap in time : Jan.26-31

    Weird .... :thinking:


    Would someone explain what's going on there ? :thumbdown: