Results 1 to 10 of 10

Thread: [Solved] My IP is banned here now, after upgrading my internet connections speed

  1. #1
    MDL Novice
    Join Date
    13 Aug 2009
    Posts
    14
    Thanks Information

    Default [Solved] My IP is banned here now, after upgrading my internet connections speed

    I don't understand why this is happening. I am using my VPN right now to log in here to make this post. I upgraded my internet Package to a higher tier speed and now when I try to connect to the forums I get a message that says
    "Sorry. The administrator has banned your IP address. To contact the administrator click here"

    The most logical assumption I can come up with is that I was probably Issued a new IP with the SPEED upgrade and that IP was probably at one time issued to another person that did something here which had it blacklisted. I did try contacting Admin but so far no response.

  2. #2
    MDL Member
    Join Date
    08 Sep 2009
    Location
    ¯\_(ツ)_/¯
    Posts
    118
    Thanks Information

    Default

    Just turn your ISP's router off then unplug it for about a half hour, Check what your IP is before and after you do this.

    To find your IP go to google and type or paste
    Code:
    What's my IP
    No need to click on any site it will be at the top of the results

    My IP.png

    Copy the IP of the first search and compare them. If they are different you are good to go, If not you are going to have to leave the power off longer next time.


    I haven't been laid in a year. I think it's my distro. What version are you guys running?


    —Welcome to Linux!

  3. #3
    MDL Member
    Join Date
    08 Sep 2009
    Location
    ¯\_(ツ)_/¯
    Posts
    118
    Thanks Information

    Default

    Go to google and search for What's my IP​ and then Unplug your router for about half an hour and see if it changes.


    I haven't been laid in a year. I think it's my distro. What version are you guys running?


    —Welcome to Linux!

  4. #4
    MDL Guru coleoptere2007's Avatar
    Join Date
    09 Apr 2008
    Posts
    2,308
    Thanks Information

    Default

    try again contacting the Admins this is the solution.

  5. #5
    MDL Senior Member leebo_28's Avatar
    Join Date
    12 Jun 2011
    Location
    Small Town Pa. , USA
    Posts
    470
    Thanks Information

    Default

    I believe your login information is tied to one IP address to prevent users from making multiple accounts. A Mod will be able to assist you

  6. #6
    MDL Addicted CHEF-KOCH's Avatar
    Join Date
    07 Jan 2008
    Location
    Earth!
    Posts
    632
    Thanks Information

    Default

    Clear cookies dude, or eat them yourself.
    Don't believe the hype!
    44 43 6F 72 65 20 2F 20 4A 4D 59 43
    Скоро сказка сказывается, да не скоро дело делается.


  7. #7
    MDL Developer / Mod Daz's Avatar
    Join Date
    31 Jul 2009
    Posts
    9,092
    Thanks Information

  8. #8
    MDL Addicted CHEF-KOCH's Avatar
    Join Date
    07 Jan 2008
    Location
    Earth!
    Posts
    632
    Thanks Information

    Default

    @DAZ

    I can reproduce this if you use a proxy/VPN and switch between connections. The the board software or server 'things' it's an attack. But this can be solved by deleting the browser cookies for mdl. Normally the board software deletes the cookies when you logout, the thing is if you (in some rare situations) forgot that and switched between other ip's/proxys then it can happen.

    I think that should't be touched because it's protection mechanism in case someone others want to connect with your 'old' IP.
    Don't believe the hype!
    44 43 6F 72 65 20 2F 20 4A 4D 59 43
    Скоро сказка сказывается, да не скоро дело делается.


  9. #9
    MDL Developer / Mod Daz's Avatar
    Join Date
    31 Jul 2009
    Posts
    9,092
    Thanks Information

  10. #10
    MDL Novice
    Join Date
    13 Aug 2009
    Posts
    14
    Thanks Information

    Default

    Issue is resolved, DAZ fixed it for me. Thank you DAZ

Similar Threads

  1. Join 2 internet connections for more speed?
    By juanmanuelsanchez in forum PC Hardware
    Replies: 3
    Last Post: 30 Apr 2016, 22:03
  2. Replies: 1
    Last Post: 06 Nov 2013, 10:18
  3. Replies: 4
    Last Post: 31 May 2013, 03:28
  4. Internet Connections?
    By Happpy in forum Virtualization
    Replies: 9
    Last Post: 11 May 2011, 01:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •